Составить программу для вычисления данного выражения:
Y=4x/(x^2-4)+1/(x-4)
Приложения:

Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
var y:=4*x/(x*x-4)+1/(x-4);
Writeln('y=',y)
end.
Пример
x= 3.18
y=0.861503445215722
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
var y:=4*x/(x*x-4)+1/(x-4);
Writeln('y=',y)
end.
Пример
x= 3.18
y=0.861503445215722
Новые вопросы