Составить программу для вычисления числа 264— 1, в результате сохранить все цифры.
Ответы на вопрос
Ответил Eug3nz
0
var
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.
Новые вопросы