Информатика, вопрос задал uchalisgt , 7 лет назад

Составить программу для вычисления

99!!=1*3*.....*97*99
Срочно помогитее

Ответы на вопрос

Ответил connorwayne9807
0

Ответ:

pr=1

for i in range(1,99):

 pr = pr * i

print (pr)

Объяснение:

Даем значение переменной pr = 1, так как если умножать на 0, то ответ будет 0. Дальше используем цикл for и число будет умножаться методом "1*3*.....*97*99"

Ответил uchalisgt
0
А можно полностью программу? Что бы и end был и тд
Новые вопросы