Составить программу для вычисление на языке Паскаль: 2^n+3^n+4^n+5^n+6^n (при 0
Ответы на вопрос
Ответил gguketosl
0
program PowerSum;
var
n: Integer;
result: Integer;
begin
writeln('Введите значение n:');
readln(n);
result := power(2, n) + power(3, n) + power(4, n) + power(5, n) + power(6, n);
writeln('Результат:', result);
end.
archery:
у вас какой-то не понятный стиль. Используете новые функции но пишите как на старом паскале, уж лучше или одно или другое
Ответил archery
0
// PascalABC.Net v3.9 (2023-07-11)
begin
var n := ReadInteger('Введите значение степени n =');
Writeln(Power(2,n)+Power(3,n)+Power(4,n)+Power(5,n)+Power(6,n))
end.
Новые вопросы