Составить программу для ВВОДА С КЛАВИАТУРЫ некоторого массива чисел типа INTEGER или REAL с ПРАВИЛЬНЫМ ДИАЛОГОМ программы и пользователя. На всякий случай: имена переменных в программах у обучающихся совпадать не должны. Также следует обеспечить ДИАЛОГ с пользователем. В программе обязательны комментарии!!! Комментарий по ходу выполнения программы давать вразумительный
Ответы на вопрос
Ответил Аноним
0
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Количество элементов в массиве:');
var a:=ReadArrReal('Вводите элементы массива через пробел или Enter',n);
Writeln('Ввод завершен')
end.
Пример
Количество элементов в массиве: 5
Вводите элементы массива через пробел или Enter 3.5 7 -2.9 0.4 11.345
Ввод завершен
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Количество элементов в массиве:');
var a:=ReadArrReal('Вводите элементы массива через пробел или Enter',n);
Writeln('Ввод завершен')
end.
Пример
Количество элементов в массиве: 5
Вводите элементы массива через пробел или Enter 3.5 7 -2.9 0.4 11.345
Ввод завершен
Новые вопросы