Информатика, вопрос задал squizbetter142 , 10 лет назад

составить программу для ввода двух чисел и вывода на экран суммы их кубов.

Ответы на вопрос

Ответил nikolac
0
uses crt;
var a,b:integer;
begin
writeln('Введите числа: ');
read(a,b);
writeln(power(a,3)+power(b,3));
end.
Ответил squizbetter142
0
чё, прям все так и писать?
Ответил pifagor0
0
Либо так.
var a,b,j:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Второе число');
readln(b);
j:=(a*a*a)+(b*b*b);
writeln('Сумма кубов введенных чисел = ',j);
end.


Новые вопросы