составить программу для ввода десяти элементов масива и подстета суммы отрицательных чисел масива
Ответы на вопрос
Ответил HRAshton
0
var x, i: integer;
a: array [0..9] of integer;
begin
for i := 0 to 9 do
begin
readln(a[i]);
if (a[i] < 0) then x := x + a[i];
end;
writeln(x);
end.
Вот так это сделать можно)
a: array [0..9] of integer;
begin
for i := 0 to 9 do
begin
readln(a[i]);
if (a[i] < 0) then x := x + a[i];
end;
writeln(x);
end.
Вот так это сделать можно)
Новые вопросы