Составить программу для решения задачи. Ввести любое число с клавиатуры. Найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.
Ответы на вопрос
Ответил Adequate
0
program asd;
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
s:=sqr(a)
else
s:=sqrt(a);
Writeln(s);
END.
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
s:=sqr(a)
else
s:=sqrt(a);
Writeln(s);
END.
Ответил pifagor0
0
var n,j:real;
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.
Новые вопросы