Информатика, вопрос задал TakoSa04 , 7 лет назад

Составить программу для решения задачи: Ввести два числа, найти их произведение, не используя операцию умножения. КуМир

Ответы на вопрос

Ответил shokaevrustam
0

Var a,b,i,j:integer;

Begin

writeln('Введите 2 числа');

Readln(a);

Readln(b);

j:=0;

for i:=1 to b do begin

j=j+a;

end;

writeln('произведение чисел = 'j);

end.

Я только на Паскале знаю так что чем смог помог)

Ответил sweetfoxxy
0

program HelloWorld;

var a, b, i: integer;

begin

   readln(a,b);

   i:=1;

  while i<b do

  begin  

  a:=a+a;

  i:=i+1;

  end;

  write (a);

end.

Новые вопросы