составить программу для решения задачи:в массиве b1 b2 b20 найдите количество единиц
Ответы на вопрос
Ответил Омскаяптица
0
c++
#include <iostream>
void search (int mass[])
{
int counter = 0;
for (int i=0; i<mass.length(); i++)
if (mass i == 1)
counter++;
std::cout<<counter;
}
void main()
{
int b[20];
for (int i = 0; i<b.length(); i++)
b[i] = rand % 5;
search(b);
}
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад
Химия,
9 лет назад