Составить программу для решения задачи.Найти сумму всех положительных элементов массива,состоящего из семи элементов.
Ответы на вопрос
Ответил Podpletneff
0
var
i, s:integer;
a: array [1..7] of integer;
begin
for i:=1 to 7 do
begin
writeln('Введите эл. массива A[', i, ']');
readln(A[i]);
end;
for i:=1 to 7 do
if a[i]>0 then s:=s+a[i];
writeln('Сумма всех положительных элементов массива: ', s);
end.
Ответил ArinaKibizova
0
Огромное Вам спасибо!!!!!Удачи Вам!
Новые вопросы