Составить программу для решения задачи, используя цикл "До" в PascalABC.
Условие: Написать программу подсчёта суммы S первых 1000 членов гармонического ряда 1+1/2+1/3+1/4+... 1/N
Ответы на вопрос
Ответил Wybr
0
Ответ:
var
i: integer;
sum: real;
begin
sum := 1;
i := 2;
while i <= 1000 do
begin
sum := sum + 1 / i;
i := i + 1;
end;
write(sum);
end.
Новые вопросы
Английский язык,
2 года назад
Українська мова,
2 года назад
Алгебра,
7 лет назад
Математика,
8 лет назад
Биология,
8 лет назад