Информатика, вопрос задал DANILA20018 , 2 года назад

Составить программу для решения задачи: даны длины сторон треугольника A,B,C. Можно ли построить треугольник с такими сторонами?


huston81: какой язык?

Ответы на вопрос

Ответил vnlptn
0

program triangle;

var a, b, c: real;

begin

writeln(a, b, c);

if (a+b > c) and (a+c > b) and (c+b > a) then

write('Треугольник существует')

else

write('Треугольник не существует');

end.

Новые вопросы