Составить программу для решения задачи: 1. Известна диагональ квадрата. Найти его периметр. 2. Дана масса в килограммах. Найти число полных центнеров в ней.
Ответы на вопрос
Ответил WillGross
0
Решение обеих задач в прикрепленном файле. Удачи!
Приложения:

Ответил Аноним
0
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
Приложения:

Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Геометрия,
10 лет назад