Информатика, вопрос задал dublyavublya , 7 лет назад

составить программу для решения задач.
вариант 3,задача 1.
сформировать массив из 15 случайных чисел в диапазоне от 30 до 70. подсчитать кол-во четных чисел​

Ответы на вопрос

Ответил badnsnus
1

Ответ:  решение на языке python

from random import randint

a = [0]*15

for i in range(len(a)):

   a[i] = randint(30,70)

counter = 0

for j in range(len(a)):

   if a[j] % 2 == 0:

       counter += 1

print(counter)

Новые вопросы