составить программу для решения системы уравнений. значение x вводится с клавиатуры
Приложения:

Ответы на вопрос
Ответил DragonetSoul
0
Program M;
Begin
real x, y;
write("Choose x:");
readln(x);
if (x>0)
then
y=sin(x)
else if (x<0)
then
y=cos(x)
else y=1
writeln("y=");readln(y);
end
Ответил DragonetSoul
0
я не помню пунктуацию Паскаля. ее самт поставьте
Ответил hog87
0
хорошо. Это я могу
Ответил hog87
0
спасибо
Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
Геометрия,
7 лет назад
Физика,
9 лет назад
Математика,
9 лет назад