Информатика, вопрос задал Ученик1233434 , 9 лет назад

Составить программу для решения данной задачи для области заданной.
Заранее спасибо!

Приложения:

Ответы на вопрос

Ответил Silverpain
0
Язык Паскаль

var x, y:integer

begin

readln (x, y);
if ( x>=0 ) and (x*x+y*y <=100) then
writeln ("Принадлежит")
else writeln ("Не принадлежит");

end. 
Новые вопросы