Информатика, вопрос задал nosmoking2 , 2 года назад

Составить программу для последовательного произведения вводимых с клавиатур целых чисел.Предусмотреть выход из произведения при вводе нуля.

Ответы на вопрос

Ответил seleznev11
0
var x,y: word;
begin  writeln('Введите число'); 
readln (x); 
y:=1;
while y<>0 do 
  begin 
  x:=x*y; 
  writeln('Произведение равно =',(x)); 
  writeln('Введите число');
  readln(y)
  end;  
end.
Новые вопросы