Информатика, вопрос задал alinamesh1 , 9 лет назад

.Составить программу для подсчёта суммы положительных элементов массива

Ответы на вопрос

Ответил aiD2
0
const n=10;
var a:array[1..n] of integer;
sum,i:integer;
begin
sum:=0;
for i:=1 to n do
begin
readln(a[i]);
if a[i]>0 then sum:=sum+a[i];
end;
writeln(sum);
end.
Новые вопросы