Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (Turbo Pascal)
Ответы на вопрос
Ответил Аноним
0
uses Crt;
const
n=40;
var
i,s:longint;
begin
s:=0;
for i:=1 to n do
s:=s+i*i*i;
ClrScr;
Writeln(s);
ReadKey
end.
Результат
672400
const
n=40;
var
i,s:longint;
begin
s:=0;
for i:=1 to n do
s:=s+i*i*i;
ClrScr;
Writeln(s);
ReadKey
end.
Результат
672400
Приложения:

Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Обществознание,
9 лет назад
Математика,
9 лет назад