Составить программу для Паскаля. Запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.
Ответы на вопрос
Ответил Catania
0
var a,b,i:integer;
begin
writeln('Введите 2 числа');
readln(a,b);
i:=a+b;
writeln('i=',i);
readln;
end.
Для остальных операций заменяеш знаки вот в этой строчке i:=a+b;
Ответил Alenka2704
0
program task;
var a,b:integer;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln;
writeln(a,'+',b,'=',a+b);
writeln(a,'-',b,'=',a-b);
writeln(a,'*',b,'=',a*b);
write(a,'/',b,'=');
if b<>0 then
writeln(a/b)
else
writeln('division by zero');
readln;
end.
Новые вопросы
География,
6 лет назад
Математика,
10 лет назад
Обществознание,
10 лет назад
Математика,
10 лет назад