составить программу для паскаля
определить и вывести на печать номер четверти, в которой находится точка М с координатами х и у.
Ответы на вопрос
Ответил contrlc
0
var x,y:real;
begin
write('Введите координаты точки M(x,y): ');
readln(x,y);
if(x>0)and(y>0)then writeln('Точка M находится в 1 четверти');
else if(x<0)and(y>0)then writeln('Точка M находится в 2 четверти');
else if(x<0)and(y<0)then writeln('Точка M находится в 3 четверти');
else if(x>0)and(y<0)then writeln('Точка M находится в 4 четверти')
else writeln('Точка M лежит на оси(осях) координат');
end.
begin
write('Введите координаты точки M(x,y): ');
readln(x,y);
if(x>0)and(y>0)then writeln('Точка M находится в 1 четверти');
else if(x<0)and(y>0)then writeln('Точка M находится в 2 четверти');
else if(x<0)and(y<0)then writeln('Точка M находится в 3 четверти');
else if(x>0)and(y<0)then writeln('Точка M находится в 4 четверти')
else writeln('Точка M лежит на оси(осях) координат');
end.
Новые вопросы
Химия,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад
Информатика,
8 лет назад
Биология,
9 лет назад