составить программу для паскаль по задаче. Лыжник двигался с постоянной скоростью, увидев обрыв начал тормозить после чего скорость начала уменьшаться, за каждую секунду на d м/c. Через сколько будет полная остановка лыжника.
Ответы на вопрос
Ответил nikolac
0
uses crt;
var v,a:real;
begin
writeln('Введите скорость в м/c и ускорение в м/c^2.');
read(v,a);
writeln('Через ',v/a,' секунд.');
end.
var v,a:real;
begin
writeln('Введите скорость в м/c и ускорение в м/c^2.');
read(v,a);
writeln('Через ',v/a,' секунд.');
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Биология,
10 лет назад
География,
10 лет назад
Математика,
10 лет назад