Составить программу для определения тормозного пути автомобиля. и блок схему . пожалуйста
Чему равен тормозной путь автомобиля массой 1000 кг, движущегося со скоростью 108км/ч коэффициент трения между дорогой и шинами равен 0,3.
Дано: m = 1000 кг v = 108км/ч=30 м/c ₀ v = 0 м/с μ = 0,3 S - ?
Решение: Изменение кинетическая энергия материальной точки при её перемещении равно работе, совершённой силой, действующей на точку при этом перемещении. Т.е. Eк=А Т.е. т. к. A=F|Δr|cosα=F*S=Ек Ек=F*S S=Eк/F
Если система тел может совершить работу, то она обладает энергией. Кинетическая энергия — это энергия, которой обладает движущееся тело.
Кинетическая энергия материальной точки:
EK=mv2 2 m – масса материальной точки v – скорость материальной точки EK=mv2 2 = 1000∗302 2 = 900000 2 =450000Дж Теперь надо найти силу F, это сила трения. F=Nμ=mgμ=1000*9,8*0,3=2940Н
Тогда тормозной путь будет равен:
S=Eк/F=450000/2940=153,061м
Ответы на вопрос
Ответил gfhjkmgfhjkm20
0
Ответ:
program tpa;
const g=9.8;
var m,V,mi,Ek,F,S:real;
begin
write('Введите массу автомобиля в кг ');
readln(m);
write('Введите скорость автомобиля в км/ч ');
readln(V);
write('Введите коэффициент трения ');
readln(mi);
V:=V*1000/3600;
Ek:=m*sqr(V)/2;
F:=m*g*mi;
S:=Ek/F;
writeln('Тормозной путь автомобиля равен ',S:0:3,' м');
end.
Объяснение:
Смотри картинку
Приложения:

Новые вопросы