Информатика, вопрос задал fdhk , 2 года назад

Составить программу для определения следующих выражений S=10**5*9**5*8**5*…*1**5 в программе питон ​

Ответы на вопрос

Ответил mirageKZ
2

Ответ:

n=10

s=1;

for i in range(10,1,-1):

 s=s*i**5

print('S=', s)


fdhk: пасиб братишь
Новые вопросы