Составить программу для определения максимального из четырех(целых) чисел,введенных с клавиатуры
Ответы на вопрос
Ответил vladmor
0
var a,i,max:integer;
begin
max:=-MaxInt;
for i:=1 to 4 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное ',max);
end.
begin
max:=-MaxInt;
for i:=1 to 4 do begin
readln(a);
if a>max then max:=a;
end;
writeln('Максимальное ',max);
end.
Новые вопросы