Информатика, вопрос задал danilushakov05 , 7 лет назад

Составить программу для определения количества отрицательных чисел.
Дано: n целых чисел х, вводимых с клавиатуры.

Ответы на вопрос

Ответил ЯковПервый
0

//Язык Pascal

Var

n, i, num, counter: integer;

Begin

Write('Введите n: ');

Readln(n);

for i := 1 to n do

begin

Write('Введите ', i, ' число: ');

Readln(num);

if (num < 0) then

counter := counter + 1;

end;

Writeln();

Writeln('Отрицательных чисел: ', counter);

End.

Новые вопросы