Информатика, вопрос задал magajinjunggmailcom , 2 года назад

составить программу для нахождения значения a-b:2a где а целое в действительное​

Ответы на вопрос

Ответил jhonfedotov
1

Язык указывать нужно, на каком писать :)

Но на с++, вот вам реализация:

#include <iostream>

using namespace std;

int main()

{

int a;

double b, r;

cin>>a;

cin>>b;

r = a - b / 2 * a;

cout<<r;

}

Новые вопросы