Информатика, вопрос задал NocannibalIint , 2 года назад

составить программу для нахождения высоты равностороннего треугольника, если сторона равна а
Паскаль
Заранее спасибо

Ответы на вопрос

Ответил FRBI
2
На держи
program Something;
var a, h: real;

begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);

end.



Новые вопросы