Составить программу для нахождения суммы всех нечетных целых чисел от 11 до 83
Ответы на вопрос
Ответил Gmaildss
0
Var i,n: integer;
Begin
n:=0;
for i:= 11 to 83 do
if i mod 2=0 then n:=n
else
begin
n:=n+i;
WriteLn('i=', i);
end;
Write ('sum=',n);
end.
Begin
n:=0;
for i:= 11 to 83 do
if i mod 2=0 then n:=n
else
begin
n:=n+i;
WriteLn('i=', i);
end;
Write ('sum=',n);
end.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Экономика,
8 лет назад
Геометрия,
9 лет назад