Информатика, вопрос задал SlavaDyachenko , 8 лет назад

Составить программу для нахождения суммы следующей последовательности √1+√2+√3+√7+√9 (и все это под еще одним корнем). Напишите эту программу для проверки на паскаль.

Ответы на вопрос

Ответил sergtimof2017
0
var
      s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.

Новые вопросы