Составить программу для нахождения суммы первых 5 натуральных чисел ,используя цикл с параметром
Ответы на вопрос
Ответил Browze
0
#include <iostream>
int main()
{
int sum = 0;
for(int i = 1; i < 6; i++)
sum += i;
std::cout << "Результат = " << sum << std::endl;
return 0;
}
Ответил Browze
0
Какое здесь нарушение, скажите мне, пожалуйста.
Ответил Alyazhe
0
Не Понятная программа, я в 11 классе, если такое в паскале написать, мне по бошке дадут и двойку поставят :D
Ответил Browze
0
Нужно было указывать, что Вам нужно паскаль.
Ответил Browze
0
var
i,sum:integer;
begin
sum := 0;
for i := 1 to 5 do sum := sum + i;
writeln('Результат = ', sum);
end.
i,sum:integer;
begin
sum := 0;
for i := 1 to 5 do sum := sum + i;
writeln('Результат = ', sum);
end.
Ответил Alyazhe
0
спс
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад