Составить программу для нахождения суммы чисел, кратных 7, в диапазоне от 0 до 100. Вывести на экран сумму чисел. Применить цикл с условием продолжения работы.
ПОЖАЛУЙСТА ,помогите!!
Ответы на вопрос
Ответил kida445213
3
Ответ:
Program _1;
Var
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
end.
Объяснение:
Ответил bulanovatamila
0
Ответ:Program _1;
Var
sum, i : Integer;
Begin
sum:=0;
For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
Writeln(sum);
Объяснение:
Вроде правильно
Новые вопросы
География,
1 год назад
Английский язык,
1 год назад