Составить программу для нахождения произведения целых чисел от 15 до 25
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(15,25).Aggregate(int64(1),(p,q)->p*q))
end.
Результат
177925144320000
Ответил Аноним
0
Var
A:integer;
P:real;
Begin
P:=15;
For A:= 16 to 25 do
P:=P*A;
WriteLn('P = ',P)
End.
A:integer;
P:real;
Begin
P:=15;
For A:= 16 to 25 do
P:=P*A;
WriteLn('P = ',P)
End.
Новые вопросы