Составить программу для нахождения площади равностороннего треугольника со стороной А.
За раннее спасибо.
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
Writeln('S=',sqrt(3)/4*sqr(ReadReal('a=')))
end.
Тестовое решение:
a= 5.2
S=11.7086634591656
Ответил nikker999
0
спасибо))
Новые вопросы