Информатика, вопрос задал Sharabakina90 , 9 лет назад

составить программу для нахождения цифр четырехзначного числа
Program n_221;
var a, b, c, d, abcd: longint;
что дальше??? Помогите плиз

Ответы на вопрос

Ответил kaeru322
0
var a,n : integer;
begin
readln(a); 
 while a > 0 do 
 begin 
n:= a mod 10; 
a:= a div 10;
writeln(n) 
end;
end.
Ответил kaeru322
0
а не я не правильно прочёл условие час исправлю
Ответил kaeru322
0
всё
Новые вопросы