Информатика, вопрос задал Аноним , 8 лет назад

Составить программу для линейного уравнения kx+a=b(вместо букв нужно подставить любые цифры).

Ответы на вопрос

Ответил Хаматов
0
Var a,b:Real; Begin Repeat Write('a= '); Readln(a); if a=0 then writeln('Error: a=0. Enter another value'); Until a<>0; Write('b= '); Readln(b); Writeln('x = ',b/a:0:5); Readln; End.


Ответил макс10042004
0
2x+1=5 вот и все! Удачи тебе
Новые вопросы