Информатика, вопрос задал карина642134 , 9 лет назад

составить программу даны два числа X и Y найти их сумму разность произведение частное

Ответы на вопрос

Ответил D9tel
0
var a,b,x,y,z,d:real;
begin
write('Введите число X='); readln(x);
write('Введите число Y='); readln(y);
a:=x+y;
b:=x-y;
z:=x*y;
d:=x/y;
writeln('Сумма чисел=',a);
writeln('Разность чисел=',b);
writeln('Произведение чисел=',z);
writeln('Частное чисел=',d);
end.
Новые вопросы