Информатика, вопрос задал sugensei , 8 лет назад

Составить программу. Дано число N нужно поменять порядок цифр в этом числе и вывести его. Число N вводится с клавиатуры.

Ответы на вопрос

Ответил sergtimof2017
0
var
   s,s1:string;
  i:integer;
begin
 readln(s);
s1:='';
 for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.
Новые вопросы