составить программу. дана сторона квадрата а. найти его площадь и периметр.
Ответы на вопрос
Ответил MaxKon2011
0
Пример на C#:
Int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась
Int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась
Новые вопросы
Английский язык,
2 года назад
Геометрия,
2 года назад
Геометрия,
10 лет назад
Алгебра,
10 лет назад
География,
10 лет назад