Информатика, вопрос задал Kora2921 , 9 лет назад

Составить программу:
Дан одномерный массив. Подсчитайте, сколько раз встречается в этой таблице максимальное по величине число

Ответы на вопрос

Ответил igor9997799
0
begin
 var n:=readinteger();
 var ar:=readarrinteger(n);
 write(ar.Where(x->x=ar.max).Count);
end.
Новые вопросы