Составить программу: Дан массив из N элементов, найти количество четных элементов !
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Количество четных элементов равно ',a.Where(x->x.IsEven).Count)
end.
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Количество четных элементов равно ',a.Where(x->x.IsEven).Count)
end.
Приложения:

Новые вопросы