Информатика, вопрос задал nurik00927 , 1 год назад

составить программу чтобы она выводила следующее
3 3 3 3 3
3 3 3 3 3
3 3 3 3 3
3 3 3 3 3
3 3 3 3 3​


enxt: исходя из полученного на входе размера? или именно так? какой язык?

Ответы на вопрос

Ответил 1029qm
1

Ответ:

#include <stdio.h>

int main()

{

for (int i = 0; i < 5; ++i) {

for (int j = 0; j < 5; ++j) {

printf("3 "); // prints out 3, followed by a space

}

printf("\n"); // new line once column is completed

}

return 0;

}

Новые вопросы