Составить программу C++ для вычисления значения выражения:
x+sinx
_____ + In(x + sinx)
y-sinz
Ответы на вопрос
Ответил restIess
2
#include <iostream>
#include <cmath>
signed main() {
double x, z, F, y;
std::cin >> x >> y >> z;
F = (x + sin(x)) / (y - sin(z)) + log(x + sin(x));
std::cout << F << std::endl;
return 0;
}
Новые вопросы
Геометрия,
2 года назад
Английский язык,
2 года назад
Русский язык,
7 лет назад
Математика,
8 лет назад