Составить программу алг Деление дробей. цел а, b, c, d, m, n. нач вводa, b, c, d. m:=a×d. n:=b×c. вывод m, n. кон
Ответы на вопрос
Ответил Аноним
0
Program Division;
var a, b, c, d, m, n : interger;
begin
readln ( a, b, c, d ) ; { Ввод }
m:=a*d { числитель }
n:=b*c { знаменатель }
write (m, n) { Вывод }
end.
var a, b, c, d, m, n : interger;
begin
readln ( a, b, c, d ) ; { Ввод }
m:=a*d { числитель }
n:=b*c { знаменатель }
write (m, n) { Вывод }
end.
Новые вопросы