Информатика, вопрос задал RaikoPolina5 , 8 лет назад

Составить программу : 
1) которая определяет коды двух введённых с клавиатуры символов.

Ответы на вопрос

Ответил нврараеы
0
коды.. . 
var a,b:char; 
begin 
writeln('Введите символы'); 
readln(a,b); 
writeln('код 1 числа - ',ord(a)); 
writeln('код 2 числа - ',ord(b)); 
if ord(a) < ord(b) then 
writeln('a < b') 
else if ord(a) > ord(b) then 
writeln('b < a') 
else writeln('a = b'); 
readln; 
end.
Новые вопросы