Информатика, вопрос задал thomassupreme07 , 2 года назад

Составить код на языке С++
Составить программу, которая проверяет делимость на 11 заданного пользователем целого числа (делится на 11 / не делится на11), если это число входит в указанный диапазон:

Приложения:

Ответы на вопрос

Ответил Alex225Games
3

Ответ:

#include <iostream>

using namespace std;

int main()

{setlocale(LC_ALL , "Russian");

    int n;

    cin >> n;

   if(n<-10 || (n>4 && n<30)) cout << "Число не входит в диапозон";

   else if(n%11==0) cout << "Число кратно 11";

   else cout << "Число не кратно 11";

   return 0;

}

Объяснение:

Приложения:
Новые вопросы