Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных.
Ответы на вопрос
Ответил archery
0
var d:real;
i,k:integer;
Begin
k:=0;
for i:= 1 to 3 do begin
writeln("Введит число");
read(d);
if (d<0) then k:=k+1;
end;
writeln(k);
End.
Новые вопросы
Геометрия,
6 лет назад
Обществознание,
6 лет назад
Литература,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад
География,
10 лет назад