Составить блок схемы
5. Составить программу для вычисления площади квадрата.
15. Вычислить значение выражения a/c∙b/d-(ab-c)/cd
Срочно пожалуйста
Ответы на вопрос
Ответил Arkassssha
0
Программы на PascalABC
5. Площадь квадрата :
program ee;
var a,s:integer;
begin
writeln('Введите сторону квадрата');
readln(a);
s := a*a;
writeln('Площадь равна: ',s);
end.
________________________________________________
15. Вычисление значение выражения
program ee;
var a,b,c,d:integer;
q:real;
begin
writeln('Введите переменную a');
readln(a);
writeln('Введите переменную b');
readln(b);
writeln('Введите переменную c');
readln(c);
writeln('Введите переменную d');
readln(d);
q:=a/c*b/d-(a*b-c)/c*d;
writeln('Значение выражения равняется: ',q);
end.
Ответил Аноним
0
Спасибо.Ты не знаешь как это в блок схеме сделать?
Ответил Arkassssha
0
Неа
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад