Составить блок-схему и написать программу Паскаль.
"Мужик и чёрт".
помогите, пожааалуйста!
Приложения:

Ответы на вопрос
Ответил Programust
0
var b,a,c,x:integer;
begin
writeln('Введите капитал мужика');
readln(b);
writeln('Введите капитал черта');
readln(a);
writeln('Введите дань');
readln(c);
x:=0;
repeat
b:=b*2;
b:=b-c;
a:=a-b;
a:=a+c;
x:=x+1;
until (b<0) or (c<0);
writeln(x);
end.
begin
writeln('Введите капитал мужика');
readln(b);
writeln('Введите капитал черта');
readln(a);
writeln('Введите дань');
readln(c);
x:=0;
repeat
b:=b*2;
b:=b-c;
a:=a-b;
a:=a+c;
x:=x+1;
until (b<0) or (c<0);
writeln(x);
end.
Приложения:
Ответил Programust
0
я закинул блок схему
Ответил AnastasiC
0
большое спасибо
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Биология,
10 лет назад